FoxGame для Ретро

Перейти вниз

FoxGame для Ретро

Сообщение автор Admin в Ср Июн 29, 2016 8:19 pm

Для установки плагина нужно отключить проверку версии браузера. Для этого в Лисе:

1. Вводим в адресную строку Firefox слова about:config, соглашаемся с предупреждением и попадаем в раздел внутренних настроек браузера.

2. Щелкаем правой кнопкой мыши в любом месте и в появившемся меню выбираем пункт Создать – Логическое.

3. В появившемся окошке задаем название нового параметра – extensions.checkCompatibility.47.0, а в следующем задаем его значение – false.

обратите внимания 47.0 версия Лисы, после обновы лисы делаем всё тоже самое но меняем номер версии. Идем на страницу ваших дополнений и включаем те из них, которые ранее были отключены из-за несовместимости. В дальнейшем, по мере выхода новых версий, вам понадобится только менять номер в названии созданного вами параметра на более новый и ваши дополнения всегда будут с вами.

теперь идем на сайт http://foxgame.mozdev.org/ или скачиваем отсюда Тыц

далее в настройках плагина добовляем сервер ogame.de и выбераем первую уню.
avatar
Admin
Admin

Сообщения : 8
Дата регистрации : 2016-06-16
Возраст : 33

Посмотреть профиль http://iiitopm.profiforum.ru

Вернуться к началу Перейти вниз

Re: FoxGame для Ретро

Сообщение автор MordWin в Ср Июл 13, 2016 10:27 am

Не могу добавить сервер, подскажите кто настроил.

MordWin

Сообщения : 5
Дата регистрации : 2016-07-13

Посмотреть профиль

Вернуться к началу Перейти вниз

Вернуться к началу


 
Права доступа к этому форуму:
Вы не можете отвечать на сообщения